Copyright Notice

Protected by Copyscape Duplicate Content Penalty Protection

Friday, March 19, 2010

Blog has moved to ----> mgw.dumatics.com


This post can now be read at HERE


I was trying to install spotify on linux which used to work perfectly on Gnome and when I tried on KDE it was giving error box. I wrote winecfg on terminal and got following error:
fixme:jack:JACK_drvLoad error loading the jack library libjack.so.0, please install this library to use jack
After a bit of google I found the answer to be as simple as running this command on terminal:


sudo apt-get install libjack0
After this audio was working fine. Hope this helps few others.
=-=-=-=-=
Powered by Blogilo

Search This Blog